Comments

17/07/2015 08:15:33 AM UTC, mohan43u: post #52581

speech-dispatcher.pc breaks 'pkg-config --list-all' throwing following error

Variable 'includedir' not defined in '/usr/lib/pkgconfig/speech-dispatcher.pc'

This inturn breaks jhbuild (gnome development)

Fix:

--- /usr/lib/pkgconfig/speech-dispatcher.pc.corrupted 2015-07-17 13:45:36.750554613 +0800
+++ /usr/lib/pkgconfig/speech-dispatcher.pc 2015-07-17 13:45:43.823887976 +0800
@@ -8,4 +8,4 @@
Version: 0.8.3
Requires: glib-2.0
Libs: -L${libdir} -lspeechd
-Cflags: -I${includedir}
+Cflags: -I${include}

Arch bug link:
https://bugs.archlinux.org/task/45678?opened=21113&type[0]=&sev[0]=&due[0]=&cat[0]=&status[0]=open&percent[0]=&reported[0]=

17/07/2015 08:39:41 AM UTC, mohan43u: post #52582

issue in Arch, not in upstream. see Arch bug link. closing this bug.

17/07/2015 08:42:02 AM UTC, mohan43u: post #52583

I don't see any link to close this bug, please close it.

12/01/2016 04:07:56 AM UTC, jpwhiting: post #53726

 * Assigned to:  -> jpwhiting
 * State: New -> Done
Closed upstream issue. Closing.
Total records: 4
Note: You need to log in before you can post comments.